Mein neuer Triplet 80/480

  • Jetzt ist der 65Q für mich endgültig Vergangenheit.


    Ohne schlechtes Gewissen hätte ich ihn auch nicht verkaufen können aber TS hat mir ein Angebot zum Eintausch gemacht.


    Und so hab ich mir vor einer Woche den TLAPO804-3 von Ransburg geholt.


    Da der Dreizollflattener dazu im Angebot war, hab ich den vorerst genommen.


    Der große OAZ war sehr gut justiert (Laser), ebenso das Objektiv (Cheshire).
    Vignettierung (an Flatfieldaufnahme beurteilt) wegen des großen Auszugrohres nicht merkbar.
    Ein leichtes Verkippen des Auszugsrohres unter Belastung läßt sich nach dem Fokussieren mit der Feststellschraube verhindern.


    Ein erster visueller Test ohne Flattener am künstlichen Stern war für mich sehr überzeugend.


    Mit 4mm Ortho und 3xTelevue-Barlow ein winziges Beugungsscheibchen ohne Farbe,
    in- und exfokale Abbildung kreisrund (im Gegensatz zum 65Q), wegen des kurzen Abstandes zum künstlichen Stern aber nicht identisch.


    Und jetzt warte ich darauf, daß das Wetter mitspielt.


    Den großen Flattener kann ich daher auch erst später testen.


    Festgestellt habe ich, daß die Verwendung von 2“ Filtern nicht so einfach möglich ist, da der Flattener nur das T2-Gewinde für den Eos-Adapter besitzt, aber Änderungen am Flattener möchte ich aber erst vornehmen, wenn ich ihn wirklich behalte.


    Viele Grüße,
    Johann

  • Hallo Johann,
    habe kürzlich den TS Triplet FPL53 Apo 80/480 bekommen. Wenn ich das richtig sehe, ist das Dein Gerät in der Version für visuelle Beobachtung: Ich hatte schon ein wenig CS und große Freude an dem Gerät.
    Die wünsche ich Dir auch!

  • Hallo Eckart,


    da ich schon viel Positives über diesen Apo gelesen habe, war er für mich nach dem Mißgeschick mit dem TS65Q die erste Wahl in Kombination mit einem Flattener als Astrograph.
    Ich hoffe, daß sich meine Erwartungen, die ich von diesem Teleskop habe, erfüllen werden.


    Herzlichen Dank für Deine guten Wünsche,
    Johann

  • Erster Test mit dem Triplet Apo und Fragen an die Optikexperten.


    Auf den Aufnahmen ist deutlich eine Verkippung festzustellen.


    Links zu Testaufnahmen mit TLAPO804-3:


    http://members.aon.at/jmiesmer/m13x28min.jpg


    http://members.aon.at/jmiesmer/m57x14min.jpg



    DieTestanordnung:
    Das Objektiv hat immer dieselbe Stellung auf der Montierung und 'schaut' auch immer in derselben Stellung auf den jeweiligen Himmelsausschnitt.
    Es werden also immer an derselben Seite des Himmelsausschnitts die Sterne verzogen, das heißt, der Fehler wandert nicht mit dem Chip mit. Somit kann ich auch eine Verkippung des Chips ausschließen.


    Ich habe schon den kompletten OAZ incl. Flattener um 90 und 180 Grad verdreht, sowie auch nur den Flattener im Auszugsrohr, mit kopfstehender Kamera und auch im rechten Winkel stehend.


    Im Endeffekt befindet sich der Fehler immer an derselben Stelle des Himmelsausschnitts, egal was auch wie verdreht ist.
    Lediglich das Objektiv behält immer die Originalstellung.


    Die Kollimation hab ich überprüft und habe keine Abweichung feststellen können, und auch der OAZ-Auszug zeigt genau auf die Mitte des Objektivs.


    Ich weiß jetzt im Moment nicht, wo ich die Ursache des Fehlers finden könnte.


    Kann es doch an einer nicht wirklich perfekten Kollimation liegen.


    Bei einer Testaufnahme ohne Flattener sind die Randsterne radial verzogen und nicht ganz symmetrisch,
    eigentlich schauts so aus, als ob die Brennebene des Objektivs schief wäre.


    http://members.aon.at/jmiesmer/ApoOhneFlattener.jpg


    Wahrscheinlich könnte ich den Fehler einfach durch einen tilt-Adapter ausgleichen aber das funktioniert dann nur für eine bestimmte Kameraposition zum Teleskop. Sobald ich den OAZ drehe um den Himmelsausschnitt anders darzustellen, ist diese Korrektur komplett falsch.
    Ich dürfte also die Kamera nur im T2/EOS-Adapter verdrehen und das finde ich unpraktisch, immer die drei kleinen Schräubchen zu lösen.


    Hat irgendjemand einen Tipp?


    Viele Grüße,


    Johann


    P.S.
    Den gleichen thread hab ich auch im österreichischen Astronomieforum aufgemacht.

  • Ich würde auch am ehesten denken, daß der Fehler im Objektiv sitzt. Wahrscheinlich stimmen die Abstände zwischen den Linsen nicht an jeder Stelle (Abstandshalter/Plättchen oder verspannt).


    Gruß, Michael.

  • Hallo Johann,


    wir hatten schonmal das Gespräch. Gerad der OAZ ist nicht justierbar. Und für den 3" Flattener bekommst Du keinen Justageadapter und mußt den Weg über das Objektiv gehen. Die visuelle Beurteilung weicht ohnehin immer von dem ab, was sich in den Bildecken abspielt.
    Also ich hätte mir mal wenigstens den Baader Auszug drann machen lassen.
    Grüße,
    Gerrit

  • Hallo Uwe, Michael und Gerrit,


    @Uwe
    Jetzt habe ich TS gerade erst mit dem 65Q so viele Umstände verursacht (wenn auch ohne eigene Schuld) und soll jetzt schon wieder ....


    Es geht mir nicht ein, daß die Brennebene eines Objektivs verkippt sein kann, vielleicht läßt sich das durch eine Objektivverkippung beheben, wenn auch anschließend die Kollimation nicht mehr stimmt.


    Michael
    Die Justierschrauben der Einzellinsen sind versiegelt, da kann man nichts angreifen.
    Die Objektivfassung läßt sich aber zur Kollimation verkippen.


    @Gerrit
    Der OAZ hat Schrauben, die die Basis der Kugellager verändern.
    Allerdings hab ich da nichts angegriffen, da der Justierlaser exakt die Objektivmitte trifft.
    Ein Justageadapter wäre kein Problem aber dann dürfte der Auszug nicht rotieren weil die Korrektur nicht mehr passen würde.
    Ich werde es heute mit einem tilt-Adapter zwischen Flattener und Kamera versuchen.
    Der Baader-Auszug ist auch nicht das Wahre, da mußte ich schon einmal drei kaputte Kugellager austauschen.


    Liebe Grüße,
    Johann

  • Hi Johann,


    das mit dem LAgern kann Dir hier auch passieren. Es ist letztendlich nur ein Derivat. Ich mußte bisher noch nie irgendein Lager am 3" Steeltrack austauschen und hab schweres Zubehör drann.


    Das mit dem Justierlaser kannst Du knicken. Das ist kein guter Check und gibt Dir keine genaue Richtschnur. Besser man kollimiert mit der CCD und
    gut ist.

  • Hallo Gerrit,


    das verstehe ich jetzt nicht ganz, mit dem Laser stelle ich doch nur fest, ob der OAZ genau zum Objektivmittelpunkt zeigt, das ist doch eindeutig.


    Und dann verkippe ich unter Verwendung eines Cheshire das Objektiv mit den Justierschrauben, bis es orthogonal zur optischen Achse steht und damit kollimiert ist.


    Oder mach ich da einen Fehler?


    Hallo Uwe,


    Du hast das richtig verstanden, sowohl bzgl. des Objektivs als auch bzgl. des Objekts weil das Objektiv immer in derselben Position zur Montierung stand.


    Viele Grüße,
    Johann

  • Hallo Johann,


    das ist eine Fehlannahme, daß diese Kontrolle eindeutig ist.


    1. Die Kontrolle mit dem LAser ist nicht so genau, wie Du annimmst. Da ist die Prüfung mit dem Cheshire schon besser.
    Ich würde aber auch nie behaupten, daß diese Kontrolle auf ein Optimum hindeutet. Letztendlich ist die Kontrolle am Stern schon ein eindeutigeres Merkmal.


    2. Heißt es noch lange nicht, daß der OAZ auch nicht verkippt ist bei diesem Test, weil Du eben nur auf der Achse mißt.


    3. Kannst Du die Adaption vom Justieroklular oder dem Cheshire nicht mit der der Kamera vergleichen. Während der Laser persé etwas dezentriert über die Okularklemme im System sitzt, wird die Kamera in einer idealisierten Betrachtung über die Einschraubung zentriert. Die Okularklemme bewirkt, daß Deine Prüfmittel teilweise 0,2 bis 0,5 mm Off-Axis stehen..


    4. Verkippungen kannst Du mit dem Laser nicht nachweisen, sofern sie minimal sind. Aber minimale Verkippungen können zum Rand hin groß werden, so wie in de von Dir dargebotenen Aufnahmen. Einfache Mathematik.
    /--------------()
    ^OAZ ^Objektiv


    Die Kontrolle direkt mit der Kamera selbst ist wesentlich genauer für Dein Anforderungsprofil.
    In Deiner fotographischen Betrachtung geht es oftmals um wenige 1/10 mm.
    Zudem habe ich den leisen Verdacht, daß die Back-Focal-Distance noch nicht eingehalten wurde.
    Grüße,
    Gerrit


  • Hallo Gerrit,


    Deine Aussagen lassen mich leicht hoffen, daß ich u.U. nur durch entsprechendes Verkippen des Objektivs ein ebenes Bildfeld auf dem Chip zustande bringe.
    Die derzeitige Back-Focal-Distance ist sicher nur ungefähr, da mach ich mich drüber wenn die Planlage zum Chip stimmt.


    Liebe Grüße,
    Johann

  • Ich hab's jetzt ziemlich hinbekommen und hab das Objektiv anhand des Kameradisplays zentriert


    Leider spielte das Wetter nicht mit.


    So konnte ich gestern nur eine Aufnahme machen, dann zogen Wolkenschleier auf und das guiding funktionierte nicht mehr.


    Also eine Aufnahme mit 4 min und CLS Clipfilter.


    http://members.aon.at/jmiesmer/m87_20120526.jpg


    Der Abstand vom konischen Teil des 3" Flatteners bis zum T2/Eos-Adapter beträgt jetzt 18mm (Ransburg empfiehlt 10mm).


    Ich glaub, ich laß es so, weil ich eine hundertprozentige Korrektur eh nicht erreichen kann aber dafür brauch ich keinen tilt-adjuster.


    Viele Grüße,
    Johann

  • Hallo Joahann,
    die verzogenen Sterne erinnern mich an ein Foto-Teleobjektiv der neueren Generation, welches ich so oft zum Händler zurückschickte, bis ich eins bekam, daß ordentlich abbildete. Der Händler bestätigte meine Beobachtung ebenfalls. In dem besagten Objektiv befanden sich lt. Hersteller 16 Linsen in 14 Gruppen ( ist schon Wahnsinn ), von denen vmtl. eine oder auch mehrere schief saßen, so der Händler. Es haben sich in der Nähe vom Bildrand an einer Stelle, besonders bei "Offenblende" immer verzogene/unscharfe Objekte gezeigt. Auch normale Bildausschnitte von z.B. großen Häusern zeigten bei 100% Cropfaktor in einer Ecke immer starke Unschärfen teilweise bis hin zur Bildmitte. Daß es nicht an meiner Kamera lag, wußte ich genau, da ich noch einige andere Objektive besitze, die alle perfekt funktionieren. Nach ungefähr 3 Monaten Wartezeit, bekam ich dann doch noch ein Objektiv, daß in Ordnung war.


    Ich wünsche Dir trotzdem viel Spaß mit Deinem neuen Triplet !!


    LG,
    Frank

    Wenn Du auf deinem Astrofoto nichts erkennst, könnte das an der Bathinovmaske liegen, die noch vorm Objektiv ist.

  • Weil es mich störte, daß man beim Dreizollflattener für den 80/480 Triplet kein Filter einschrauben kann habe ich eine Lösung gefunden.


    Von Haus aus braucht der Apo am Konusteil des Flatteners lt. Ransburg noch eine Verlängerung von ca. 10mm,
    ich brauchte sogar 18mm um ein ziemlich ebenes Bildfeld zu bekommen.


    Daher stellte ich mir einen großen Zwischenring, vorne und hinten M80x1 mit einem Filtergewinde 48x0,7 her.


    Die großen Gewinde ohne Umspannen um die Zentrizität zu gewährleisten.


    Der Lichtweg verlängert sich um 10,5mm, bleibt also nur noch ein Zwischenring mit 8mm bis zum Bajonettadapter.


    Den T2-Anschluß hab ich dann auch gleich von 33 auf 39mm ausgedreht um möglichst wenig Vignettierung zu haben.


    Geschwärzt mit schwarzer Abtönfarbe.





    Viele Grüße,
    Johann

  • Hallo Gerrit,


    der kleine Apo scheint zu funktionieren.


    Ich konnte ihn gestern mit dem geänderten Adapter für den Flattener und UHC-S-Filter an ic1340 ausprobieren.


    17 frames, gesamt 1h 51m


    http://members.aon.at/jmiesmer/ic1340.jpg


    Die Feldebnung ist meiner Meinung nach nicht schlecht, die Bildbearbeitung schon, aber ich wollte ja nur zeigen, wie das Bild auch in den Ecken ausschaut.


    Ich glaub, einen tilt-adjuster brauch ich nicht weil sich keine auffällige Verkippung zeigt.


    Allerdings hat der Apo einen kleinen Temperaturgang und ich hab verabsäumt, innerhalb von etwa zwei Stunden nachzufokussieren


    Viele Grüße,
    Johann