Celestron Nexstar 8SE + SkyQ-Link + StarSence das ist mein Wieder-Einsteiger

  • Ich will Star Sence+ SkyQ-link auf meinem Nexstar8SE zusammen zum Laufen bringen.

    Nur habe ich bisher nicht alles im Griff. Darum schreibe ich hier in das Forum, in der Hoffnung es kann mir jemand helfen.


    1) Ich habe mit Handy und Tablet immer wieder geprobt, eine WLAN-Verbindung zu meinem Nexstar 8SE einmal als direkte Verbindung und einmal als Accesspoint herzustellen. (Wohl bemerkt zu Hause). Alles wunderbar. Beim 1. "Feldversuch" draußen, klappte garnichts. Ich weiß, dass da das heimische WLAN durch den Router fehlt, aber ich weiß nicht, was zu tun ist , da das Handy (Android) sich weigert eine Verbindung aufzubauen, wegen fehlendem Internet. Ich habe mir jetzt ein Handy ohne SIM-Karte besorgt, vielleicht klappt es dann....

    Zu hause funktioniert es mit allen Geräten.
    2) Bei meinen Probeversuchen zu hause mit Star Sence +SkyQ-Link und SkyPortal(Android-App) oder SkySafari 6 Pro klappt die Verbindung einwandfrei, aber beim Start des Auto-Align läuft der Nexstar über 90 Grad drüberweg und arbeitet dann irgendwie seitenverkehrt seine Punkte ab. Da ich bei den Probeläufen den Winkelspiegel samt Okular abgenommen habe, ist beim Durchlaufen der 90 Grad nichts hängengeblieben oder ähnliches. Sicher ist die Lösung trivial, aber ich habe sie noch nicht.

    3) Muß dieses Auto-Align vor jeder Beobachtung gemacht werden, was bedeuten würde, daß man immer freie Rundumsicht braucht oder kann ich auch mal zum geöffneten Fenster heraus beobachten.
    4) Apropos enge Stelle beim Durchlaufen der 90 Grad. Wie kann man am besten dieses freie "Rumhängen" des AUX-Splitters vermeiden, den ich mir extra anschaffen mußte wegen der beiden Geräte, die jeweils einen AUX-Anschluß brauchen ? Das ist doch wohl nicht gut wegen "Wackelkontakten".

    Ich habe noch mein Meade ETX 125 zu Hause. Hat jemand Interesse ? (es muß weg-Platzfrage)


    viele Grüße & CS

    Lutz

  • Hallo Lutz,

    Willkommen im Forum!

    ich habe bisher nur wenig mit Goto-Teleskopen gemacht, aber wenn es Probleme gab dann lag es oft an falschen Eingaben. Ich kenne dein Teleskop nicht, daher weiß ich nicht wie du ihm sagst wo es auf der Welt steht und wie spät es gerade ist. Es gibt ja verschiedene Datumsformate, da kann man sich schon mal vertun. Geht alles vollautomatisch? Vielleicht holt sich dein Teleskop die Zeit per NTP und auch gleich den Standort per Provider IP aus dem Internet? Schalte doch mal zuhause das WLAN ab und versuche so mit dem Teleskop zu arbeiten. Vielleicht musst du ohne WLAN Sachen einstellen die sonst automatisch gesetzt werden?

    Betreibst du das Teleskop zuhause auch über Akku, genau wie draußen?


    Bei herumbaumelnden Steckern ist selbstklebendes Klettband eine Lösung. Eine Seite ans Teleskop oder Stativ. Achte darauf daß das Kabel genug Freiheit hat wenn sich das Teleskop bewegt.



    Klare Sicht

    Detlev

    "Das Universum ist nicht dazu verpflichtet für dich irgendeinen Sinn zu ergeben!" (N. D. Tyson)


    Bresser 10x50 | 150/750 Dobson | 70/700 Skylux Refraktor | 70/350 Meade ETX-70
    Im Bastelkeller: 8"f/6 Spiegel | 76/700 "Tchiboskop"-Newton (2x)

    https://astronomiefreunde-kn.de/

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Kaffee ()

  • Hallo Detlev,


    nur so zur Info: http://www.astrotreff.de/topic…231293&whichpage=1#815741


    [Ehrlich gesagt, ich habe keine Lust mehr, irgendetwas zu schreiben (... besonders wenn ich das Riesen-Mißverständnis betreffend "Auftrennen" lese). Die Welt scheint nur noch aus absichtlichen und durch Unkenntnis hervorgerufenen Mißverständnissen zu bestehen. Dazwischen ist ... ... ... nix ! ... In so einer Situation ist jedes Wort sinnlos und überflüssig].


    Rudi

    Rudi
    ----
    "good, fast, cheap, ... choose any two"

    (mit "fast" meine ich das Öffnungsverhältnis)

  • Hallo Rudi,

    ich hab auch schon Müll geschrieben, je nachdem wieviel Schlaf mir fehlte. Da werfe ich keinen Stein.


    Nicht jeder Schreiber hat Routine darin für andere Leser nachvollziehbar aufzuschreiben was denn eigentlich sein Problem ist. 70% der Kommunkation in einen 4-Augengespräch erfolgen nonverbal. Missverständnisse in schriftlicher Kommunikation sind nicht häufig sie sind allgegenwärtig. Was mir eher missfällt ist, zwei Foren mit dem Problem zu besuchen ohne die Leser darüber aufzuklären, damit man nachlesen kann was schon an Hilfe angeboten wurde. Naja, könnte auch unter "unerfahren" laufen.


    Unter den gegebenen Umständen gebe ich folgende Empfehlung: Lutz, wirf noch einen Blick in die Handbücher. Nimm das Teleskop ohne elektronisches Zubehör in Betrieb. Erst wenn das funktioniert ein weiteres elektronisches Zubehör hinzufügen und dieses "neue Teleskopsystem" ausprobieren, und immer so weiter. So kannst du ausprobieren was geht und wo die Probleme anfangen. Die Hersteller sollten anhand der Rückfragen von Kunden am besten wissen wo die Stolperfallen sind. So etwas komplexes lässt sich am besten im persönlichen Gespräch (beim Händler) klären oder zur Not in einem längeren Telefonat.

    Die Wahrscheinlichkeit jemanden zu finden der das exakt gleiche Equipment inklusive Handy benutzt ist nicht sehr hoch, also rechne damit daß du einer von einer Handvoll Kunden bist die diese Zusammenstellung benutzen.


    Viel Glück

    Detlev

    "Das Universum ist nicht dazu verpflichtet für dich irgendeinen Sinn zu ergeben!" (N. D. Tyson)


    Bresser 10x50 | 150/750 Dobson | 70/700 Skylux Refraktor | 70/350 Meade ETX-70
    Im Bastelkeller: 8"f/6 Spiegel | 76/700 "Tchiboskop"-Newton (2x)

    https://astronomiefreunde-kn.de/

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von Kaffee ()

  • Rudi : Danke für Deine Schelte wegen astrotreff. Ich habe mich lange nicht getraut eine Frage in ein Forum zu stellen, weil es eben für Profis nervig ist, sich damit zu beschäftigen. Ich habe es dann doch getan und gleich einen Rüffel erhalten. H::abs dann aufgetrennt und bin wieder angezählt worden. Dachte dann, ich such mir ein anderes Forum und bin hier gelandet. Ich konnte nicht wissen, dass astrotreff hier als Vorlage dient. Ich entschuldige mich gern auch bei dir.

    Eines ist mir klargeworden, Fragen stelle ich so schnell nicht wieder


    Detlev : Danke für das herzliche Willkommen !! Ich habe alles was ich zu dem Thema gefunden habe durchgearbeitet, nichts gefunden, darum habe ich die Fragen gestellt. Ich werde die Sache mit Akkubetrieb ist gleich oder ungleich Netzbetrieb abarbeiten. Selbstklebendes Klettband habe ich jetzt angebracht. Das war ein guter Tipp. Mit der Zeit stimmt etwas nicht. Sie bleibt mit dem Ausschalten des Teleskopes stehen. Du hast Recht, dem sollte ich nachgehen.


    VG und CS

    Lutz

  • Hallo Lutz,


    weiß nicht ob Du noch liest (aber andere werden es lesen).

    Das - verwerfliche - Mißverständnis kommt von dem, der Erfahrung hat !

    Insofern meinte ich Dich überhaupt nicht, sondern die beiden "erfahrenen" Leute auf dem anderen Forum, die sich widersprochen haben.


    [Es ist richtig: "Erfahrung" hat mit dem Alter zu tun, aber nicht, wenn es um höchstspezielle Themen geht. Ich zum Beispiel habe mit 40 Jahren "Komputer" gelernt. Vorher wurden Briefe oder andere Texte (höchstens) mit einer mechanischen Schreibmaschine geschrieben, und - man höre - mit "Tipp-ex" korrigiert. Heute kann jeder 5-Jährige mit dem Komputer umgehen. Aber wir leben ALLE zusammen; daher kommen die Mißverständnisse.]


    Auf Deine konkreten Fragen kann ich nicht antworten: ich betreibe keine "elektronische" (sei es "Goto" oder "Foto") Astronomie.


    Gruß

    Rudi
    ----
    "good, fast, cheap, ... choose any two"

    (mit "fast" meine ich das Öffnungsverhältnis)

  • Hallo Lutz!


    Naaa, schon eine Spur? Oder alles bewölkt, genau wie hier?


    Eins ist mir noch eingefallen. Früher hatte alles was eine Uhr hatte eine Batterie oder einen Akku. Die Batterien mussten ab und zu gewechselt werden,

    die Akkus regelmäßig stundenlang geladen werden, oft unbemerkt während das Gerät am Netzteil hing. Mittlerweile verbraucht die Uhr-Elektronik so wenig daß sie einige Zeit mit einem praktisch unkaputtbaren Kondensator ("GoldCap") statt einem winzigen, zickigem Akku versorgt werden kann. Aber auch der will nebenbei geladen werden, stundenlang. Lass doch mal das Netzteil einen Tag und eine Nacht dran, vielleicht ist dann ein interner Akku/Kondensator soweit geladen daß die Uhr weiterläuft.


    Viel Erfolg

    Detlev

    "Das Universum ist nicht dazu verpflichtet für dich irgendeinen Sinn zu ergeben!" (N. D. Tyson)


    Bresser 10x50 | 150/750 Dobson | 70/700 Skylux Refraktor | 70/350 Meade ETX-70
    Im Bastelkeller: 8"f/6 Spiegel | 76/700 "Tchiboskop"-Newton (2x)

    https://astronomiefreunde-kn.de/